Pesquisar neste blog

Language

sábado, 14 de novembro de 2015

BOSS - Metalzone MT-2 ShadowVp Mod





Então pessoal, como falei, essas são as seguintes alterações que fiz no Metalzone:

c35    normal 103k
c34    normal 273k 1H-P
c25    normal 152k
c42    104k 250v
d3     normal
d4     1n4007

Leonardo Brito de Oliveira (ShadowVp)

terça-feira, 10 de novembro de 2015

TV LG 47SL90QD não liga (standby) UPDATE 22/07/2017 (FOTOS)



Ae pessoal, boa tarde, peguei uma tv desse modelo da LG 47SL90QD, com o seguinte sintoma,

O led do power acende em vermelho, a tv aceita o comando para ligar e o led fica em azul piscando mas logo após volta para o vermelho ficando em standby.

Procurei em vários sites a respeito do problema, mas nenhuma solução, ao abrir a tv, notei que o indutor L808 ( MLB-201209-0120P-N2 ) da linha do pino 13-14 de 12v, no plug P801, estava queimado, (estourado mesmo), verifiquei a placa da fonte, e todas as saídas normais.

Substituí o o indutor L808 ( MLB-201209-0120P-N2 ), e voltou a queimar, verifiquei a linha do pino 13-14 na placa e havia curto, fiz os testes nos capacitores e encontrei o C828 (0.1uF/50V) em curto (coloquei eletrolítico ), também substituí o C826 (47uF/25V), e adicionei o C824 (0.1uF/50V) (eletrolítico),a tv voltou a funcionar, faltando agora só a placa do infravermelho que não estava funcionando, ahhh sim, como é uma tv que a dona já não queria mais, pois não achava conserto e cobravam uma placa nova, aproveitei capacitores de placas antigas que meu pai sempre tira e reaproveitamos, sempre temos essa política de reaproveitamento aqui em casa.

O indutor, retirei de placa de notebook queimada, muito boa uma placa de note queimado, para reaproveitamento de componentes em televisores dessa era smd.


Espero ter ajudado! até mais!

Esqueci de adicionar o C824 (0.1uF/50V) na imagem, que fica logo abaixo do L808

UPDATE 22/07/2017 E INDUTOR



Indutor 0805
MLB-201209-0120P-N2








As imagens não tem boa qualidade devido a resolução da câmera do aparelho que eu tirei as fotos na época que consertei a TV


Link do Diagrama, o esquema do plug se encontra na página 21, no canto superior esquerdo.
Download: MEGA
Leonardo Brito de Oliveira (ShadowVp)

quarta-feira, 11 de março de 2015

AOC LE32H057D congelamento no Logo da AOC









Bom galera! mais um dia, mais uma coisa a se aprender e compartilhar!
Essa é a maneira correta de evoluirmos como seres humanos.

Então, ontem peguei uma TV com o seguinte problema, ela travava assim que ligava, ficava apenas o logotimo da AOC, solução, reinstalar o firmware, só que no site da AOC não havia firmware disponível para download, como sempre, e em todos os sites relacionados era necessário fazer um cadastro ¬¬ para fazer o download, isso se o link não estivesse quebrado, bem, um cara postou no 4shared, sou muito grato  ao usuário erleirasia.

Download: MEGA
Download: 4shared

1 - Não tem segredo, mas antes de realizar o procedimento verifique a  placa principal, procure pelos resistores R409 e R410 caso estejam no lugar, remova para poder fazer a instalação do sistema, não é necessário colocar novamente, no meu caso essa que peguei já não tinha esses resistores soldados, só os pontos.

2- Depois dos arquivos extraídos, copie a pasta " LE32H057 SOFTWARE OK"  para a raíz do pendrive, tipo E:\     por exemplo, por via das dúvidas copiei os arquivos "update_demo.tgz.tgz" e " safe-kernel.img1 " também para a raíz. Obs.: pendrive limpo, formatado em FAT32

3 - Insira o pendrive na porta usb, verifique se ele está piscando ( enviando dados ) demora uns de 10  a 15 minutos ,depois que a luz azul da TV parar de piscar, verifique se o pendrive também parou de piscar, remova o pendrive e retire a tv da tomada, ela deve ligar normalmente.

4 - Entre no menu de serviço, digite 1999 + o botão de  return, abaixo do 9, navegue até factory reset, e aperte o botão do meio no controle de navegação, desligue pelo controle, aguarde 5 segundos e ligue novamente, na minha apareceu a letra T no canto direito inferior da tela, realizei o seginte procedimento, retirei o aparelho da tomada, apertei o botão power 6 vezes no controle, depois voltei a plugar na tomada, e liguei normalmente, e a letra t havia sumido.





Leonardo Brito de Oliveira (ShadowVp)